Speed-Talk is running on www.Speed-Talk.com

IMPORTANT: Update your bookmarks to https://www.speed-talk.com/forum/
(Right-click the URL and select "Bookmark this link")

Camshaft Help Every lobe worn down Except #1 Cylinder

General engine tech -- Drag Racing to Circle Track

Moderator: Team

Post Reply
camaro1974
New Member
New Member
Posts: 6
Joined: Fri Jun 12, 2009 8:35 pm
Location:

Camshaft Help Every lobe worn down Except #1 Cylinder

Post by camaro1974 »

I have a 350 Small Block it has been rebuilt about 7 years ago.I
just put a new crane cam it ,I took it to a mechanic to set the valve lash
and he told me #1 cylender rocker arms dont seem to be opening te same distance as the other rocker arms. any suggestions
99R/T
Member
Member
Posts: 115
Joined: Wed Apr 16, 2008 12:19 am
Location:

Re: Camshaft Help Every lobe worn down Except #1 Cylinder

Post by 99R/T »

camaro1974 wrote:I have a 350 Small Block it has been rebuilt about 7 years ago.I
just put a new crane cam it ,I took it to a mechanic to set the valve lash
and he told me #1 cylender rocker arms dont seem to be opening te same distance as the other rocker arms. any suggestions
A little more info would help greatly.

What are the cam specs supposed to be? Who installed it? Roller, Flat, Hydraulic, or Solid? New lifters or old? How was it broken in? How much run time is on it? What springs are you running? Why did you switch cams?
Engguy
Guru
Guru
Posts: 1365
Joined: Thu Jun 01, 2006 9:51 pm
Location:

Post by Engguy »

Mad Crane employee last day before they shutdown.
Empty hydraulic tappets for that cylinder, and mechanical on the others?
Push rods colapsing.
Studs pulling.
Some ideas here.
cjperformance
Guru
Guru
Posts: 3589
Joined: Tue Aug 19, 2008 7:20 am
Location: South Australia

Re: Camshaft Help Every lobe worn down Except #1 Cylinder

Post by cjperformance »

camaro1974 wrote:I have a 350 Small Block it has been rebuilt about 7 years ago.I
just put a new crane cam it ,I took it to a mechanic to set the valve lash
and he told me #1 cylender rocker arms dont seem to be opening te same distance as the other rocker arms. any suggestions
?? Dont 'seem' to be opening as much. Has an actual measurement been taken?
No matter what cam/lifter type it is it needs accurate measurements, that need to be compared to the cam's spec's.

First up take a lift fig for each lobe (not valve), compare these to see if there is a prob, then go from there. Bear in mind that intake and exhaust may or may not be the same for it may have a dual pattern cam but all intakes should be the same and then all exhausts should be the same.

Cheers,
Craig.
User avatar
MadBill
HotPass
HotPass
Posts: 14784
Joined: Tue Nov 15, 2005 10:41 am
Location: The Great White North

Re: Camshaft Help Every lobe worn down Except #1 Cylinder

Post by MadBill »

If you ran it at all before taking it in for adjustment, most likely it has wiped out the #1 lobe. If there's no huge lash when the valve is closed and it opens visibly less than the others, unfortunately there's really no other logical explanation.
Felix, qui potuit rerum cognscere causas.

Happy is he who can discover the cause of things.
dannobee
HotPass
HotPass
Posts: 327
Joined: Mon Nov 04, 2019 9:01 pm
Location:

Re: Camshaft Help Every lobe worn down Except #1 Cylinder

Post by dannobee »

How did you break in the cam? Did you use the assembly lube recommended by Crane? Did it idle at all in the first half hour of run time?
Geoff2
Guru
Guru
Posts: 1354
Joined: Mon Nov 09, 2015 4:36 pm
Location: Australia

Re: Camshaft Help Every lobe worn down Except #1 Cylinder

Post by Geoff2 »

11 year old thread....
User avatar
MadBill
HotPass
HotPass
Posts: 14784
Joined: Tue Nov 15, 2005 10:41 am
Location: The Great White North

Re: Camshaft Help Every lobe worn down Except #1 Cylinder

Post by MadBill »

Geoff2 wrote: Tue Oct 13, 2020 3:35 am 11 year old thread....
:oops:
Felix, qui potuit rerum cognscere causas.

Happy is he who can discover the cause of things.
Post Reply