We are currently running on the new domain and server: www.Speed-Talk.com

IMPORTANT: Update your bookmarks to https://www.speed-talk.com/forum/
(Right-click the URL and select "Bookmark this link")

Milking the oil

General engine tech -- Drag Racing to Circle Track

Moderator: Team

Post Reply
Tahoe540
New Member
New Member
Posts: 4
Joined: Tue May 05, 2020 7:08 pm
Location: Nevada

Milking the oil

Post by Tahoe540 » Tue May 05, 2020 7:53 pm

New to the forum
I have a 555 BBC (bowtie studded block) that was in a boat that started milking the oil after I had 3 sleeves replaced. This is in an offshore boat that only was in Lake Tahoe (very cold water). The motor was fine for about 2-3 trips. When it first happened I drained around 8 gallons out of the 12 qt pan. I took it apart as I thought is was a head gasket. Nope, I put it back together with all new gaskets and it milked the next trip. This time I took it apart again and had the 088 heads pressure tested and they came back fine.

Chasing the problem I bought a set of BB2 Xtras (not a bad problem) and a new matching Brodix intake, before I heard back from the machine shop. First time out with the new heads and no milk but it had been apart awhile (I used all new gaskets each time). Next time out it milked the oil with the new heads (these 2 trips were a week apart). I ended up rebuilding it again but it did not milk the next trip and I drained the oil and pulled it out of that boat and it sat for 2 years. I pulled this motor to keep for a jet boat I was going to buy. First time out (last weekend) I drove it 3 minutes and it was puking milked oil out of every place it could. I just took it apart again and cannot find any cracks or obvious problems besides some discoloration on the cylinder walls but no rust or pitting.

My theory is the extremely cold water caused one or more of the sleeves to leak because of the oil temp and the sub 60 degree water flowing through the block. I can't explain the times it did not milk.
I am having the block magnafluxed to see if there is a crack or something I can't see. I am not planning on reusing this block and buying a new one.
I feel it is coming out of the bottom of one or more of the sleeves when pressure is present. There are no signs of water in the combustion chamber on the heads or on the top of the pistons. Also, no smoke out of the exhaust.
At this point I want to know what the issue is.

What do you think?
Sorry for the long post

dannobee
HotPass
HotPass
Posts: 208
Joined: Mon Nov 04, 2019 9:01 pm
Location:

Re: Milking the oil

Post by dannobee » Tue May 05, 2020 8:23 pm

A pressure test will likely tell you more than magging it. Rig up some block off plates and put some water and 20psi in the block. If it's leaking, it should show up.

rustbucket79
Guru
Guru
Posts: 1694
Joined: Fri Apr 07, 2006 8:23 pm
Location:

Re: Milking the oil

Post by rustbucket79 » Tue May 05, 2020 11:20 pm

Pressure test is a good idea, but the bottom line is any sleeve in a 555 (?4.56bore) is going to have precious little material between the sleeve and the head bolt bores. Add 70 to 80 pounds of bolt torque and that can result in distortion or worse cracking the parent material. The result is coolant wicking through the head bolt bores and into the valve cover area.

Filling the crank case in a few minutes seems like there is a much bigger leak.

ProPower engines
Guru
Guru
Posts: 7979
Joined: Sun Jan 21, 2007 1:16 pm
Location: Victoria BC Canada

Re: Milking the oil

Post by ProPower engines » Wed May 06, 2020 1:39 am

I see this from time to time up here as the ocean is similar temp to what you have run in or even colder.
But I have seen lack of crank case evacuation cause this in BBC marine stuff we have done. I add'd a PCV deal with a very small hole. .060 in size to draw the moisture out of the crank case.
Its like condensation builds and the oil is not hot enough to evaporate the moisture.
The other issue can be a pin hole in the oil cooler if its oil to water since it don't take much water to turn oil milky.
Real Race Cars Don't Have Doors

User avatar
thedynoguy
Member
Member
Posts: 102
Joined: Mon Jan 21, 2013 11:47 am
Location: Webster, New York

Re: Milking the oil

Post by thedynoguy » Wed May 06, 2020 5:41 am

what kind of water pressure are you seeing in the engine? Also, what is the thermostat/thermostat housing set up you are using?

motormonkey
Member
Member
Posts: 142
Joined: Fri Nov 11, 2005 1:52 am
Location:

Re: Milking the oil

Post by motormonkey » Wed May 06, 2020 8:15 am

I would get a new block. Sleeves are what I would suspect.
You can also try running it off a bucket up to temp with block sealer. Have done that before for head studs on stock blocks in boats.
Just to add you went from closed controlled cooling to open not controlled cooling. The sleeves most likely not sealing.

prairiehotrodder
Guru
Guru
Posts: 1161
Joined: Sat Dec 24, 2011 10:02 am
Location: melfort saskatchewan Canada

Re: Milking the oil

Post by prairiehotrodder » Wed May 06, 2020 11:46 am

i had a BBC get coolant in the oil because i had not sealed the head bolt threads properly. Your block probably has blind bolt holes ? Just something to check.
The Word of God is quick and powerfull
www.therocketshop.blogspot.com

Tahoe540
New Member
New Member
Posts: 4
Joined: Tue May 05, 2020 7:08 pm
Location: Nevada

Re: Milking the oil

Post by Tahoe540 » Wed May 06, 2020 12:38 pm

Thanks for the replies.
The pressure from the offshore boat was around 3 at idle and around 6-12 when moving.
The jet boat has around 6 when running at speed.

All head bolt holes are blind on my block, and most aftermarket blocks.

There is no thermostat in either of the boats.

I will have the block pressure tested. I am hoping it does show something.

This issue has cost me a lot money and time wasted rebuilding the motor. I just need to know what caused this as it will just give me more knowledge to have in building and diagnosing motors. It is driving me crazy I can't find the issue.

I sold my nostalgia dragster to get a boat. Owning boats for 3 years has cost me way more than the dragster did in 7 years. Might go back to drag racing LOL

motormonkey
Member
Member
Posts: 142
Joined: Fri Nov 11, 2005 1:52 am
Location:

Re: Milking the oil

Post by motormonkey » Wed May 06, 2020 12:58 pm

A five gallon bucket and your bilge pump. Run it till warm and start adding the block sealer. If it will seal studs, than sleeves should be no problem.
Without taking it apart and having eyes on it. I can only guess sleeves are leaking.
It was mentioned to pressure test the block. It's where you should start. No oil in pan and pump it to 20 pounds and see what you have. If nothing, add oil and run it. Shut off and pump again to see if sleeves are leaking. If leaking pull heads and fingers out which ones and why.

JoePorting
HotPass
HotPass
Posts: 2811
Joined: Mon Jun 14, 2010 3:16 pm
Location: Lake Elizabeth, CA

Re: Milking the oil

Post by JoePorting » Wed May 06, 2020 2:49 pm

New block should fix it. Should have replaced the block the first time you had it apart.
Joe Facciano

Tahoe540
New Member
New Member
Posts: 4
Joined: Tue May 05, 2020 7:08 pm
Location: Nevada

Re: Milking the oil

Post by Tahoe540 » Wed May 06, 2020 3:15 pm

I think I found my issue. I have 2 sleeves not 3. I see what looks like a crack in each of the sleeves at the bottom

Image

Image

motormonkey
Member
Member
Posts: 142
Joined: Fri Nov 11, 2005 1:52 am
Location:

Re: Milking the oil

Post by motormonkey » Wed May 06, 2020 3:20 pm

Ouch, that sucks.

Tahoe540
New Member
New Member
Posts: 4
Joined: Tue May 05, 2020 7:08 pm
Location: Nevada

Re: Milking the oil

Post by Tahoe540 » Fri May 22, 2020 6:12 pm

I found my fix

Image

Image

Kevin Johnson
HotPass
HotPass
Posts: 8691
Joined: Tue Nov 22, 2005 5:41 am
Location:

Re: Milking the oil

Post by Kevin Johnson » Sat May 23, 2020 8:41 am

=D>

Tahoe540 wrote:
Fri May 22, 2020 6:12 pm
I found my fix

Image

Post Reply